Forum bug

thumbnail
Linda ”Polly Ester” Ö, modified 2 Years ago at 5/7/20 5:34 PM
Created 2 Years ago at 5/7/20 5:34 PM

Forum bug

Posts: 6420 Join Date: 12/8/18 Recent Posts
Posting doesn't seem to work. Either the message box just turns empty, or there is that notification that the message board is temporarily unavailable. First I thought it was only long posts, like before, but then it happened with an earlier version of this message. This is freakin' annoying.
thumbnail
Linda ”Polly Ester” Ö, modified 2 Years ago at 5/7/20 5:35 PM
Created 2 Years ago at 5/7/20 5:35 PM

RE: Forum bug

Posts: 6420 Join Date: 12/8/18 Recent Posts
Wow! I managed to post something. Finally! 
thumbnail
hae1en, modified 2 Years ago at 5/10/20 2:00 PM
Created 2 Years ago at 5/10/20 2:00 PM

RE: Forum bug

Posts: 99 Join Date: 10/13/19 Recent Posts
Linda ”Polly Ester” Ö:
Wow! I managed to post something. Finally! 


Still can't post any entry! emoticon
Sam Gentile, modified 2 Years ago at 5/10/20 2:05 PM
Created 2 Years ago at 5/10/20 2:05 PM

RE: Forum bug

Posts: 1347 Join Date: 5/4/20 Recent Posts
Linda ”Polly Ester” Ö:
Posting doesn't seem to work. Either the message box just turns empty, or there is that notification that the message board is temporarily unavailable. First I thought it was only long posts, like before, but then it happened with an earlier version of this message. This is freakin' annoying.
Yes, I reported on this in my "Tech Support on a Post" post
thumbnail
Ni Nurta, modified 2 Years ago at 5/10/20 2:06 PM
Created 2 Years ago at 5/10/20 2:06 PM

RE: Forum bug

Posts: 930 Join Date: 2/22/20 Recent Posts
Quick reply works... maybe... we will see emoticon
thumbnail
Papa Che Dusko, modified 2 Years ago at 5/10/20 2:48 PM
Created 2 Years ago at 5/10/20 2:48 PM

RE: Forum bug

Posts: 2435 Join Date: 3/1/20 Recent Posts
Linda ”Polly Ester” Ö:
Wow! I managed to post something. Finally! 

Clinging to forums leads to suffering.



(Papa go'n hides behind the sofa)
thumbnail
Linda ”Polly Ester” Ö, modified 2 Years ago at 5/11/20 2:03 AM
Created 2 Years ago at 5/11/20 2:03 AM

RE: Forum bug

Posts: 6420 Join Date: 12/8/18 Recent Posts
Ni Nurta:
Quick reply works... maybe... we will see emoticon

Nope. I tried that. Nothing happened when I tried to push that button. But the bug appears to have been fixed again... for now.