Tech Support o n Post?

Sam Gentile, modified 1 Year ago.

Tech Support o n Post?

Posts: 1145 Join Date: 5/4/20 Recent Posts
Ok, so I don't know if there is tech support ot how else to handle this. I have a post "Nothing after 7 years?" with a whole bunch of replies. Then in the last 2 days, I am unable to reply to shargrol's latest reply. I type up a reply with quotes, enter my text and press Preview or Publish. In either case, the system brings me to a whole new post with no subject, as in creating a brand new empty post. Can someone please help me? Thanks!
thumbnail
Chris Marti, modified 1 Year ago.

RE: Tech Support o n Post?

Posts: 3928 Join Date: 1/26/13 Recent Posts
My suggestions is to try a different browser before we try anything else.
Sam Gentile, modified 1 Year ago.

RE: Tech Support o n Post?

Posts: 1145 Join Date: 5/4/20 Recent Posts
Chris Marti:
My suggestions is to try a different browser before we try anything else.
I am using Microsoft Edge. Trying with Chrome but as you can see, replying with quotes works on this topic. Thanks!
thumbnail
Siavash, modified 1 Year ago.

RE: Tech Support o n Post?

Posts: 1277 Join Date: 5/5/19 Recent Posts
Sam Gentile:
Chris Marti:
My suggestions is to try a different browser before we try anything else.
I am using Microsoft Edge. Trying with Chrome but as you can see, replying with quotes works on this topic. Thanks!


It's not related to the topic. It's related to the length of a post. Due to some bug recently, when a post have longer text (I don't know the characters count limit of it), sometimes this problem occures, but as I tested it, it doesn't occur when using Quick Reply button (Probably because its fucntionality is simpler and it doesn't use certain functions or database records so the bug which should be related to those functions or database records, doesn't occur). 
Sam Gentile, modified 1 Year ago.

RE: Tech Support o n Post?

Posts: 1145 Join Date: 5/4/20 Recent Posts
Siavash:
Sam Gentile:
Chris Marti:
My suggestions is to try a different browser before we try anything else.
I am using Microsoft Edge. Trying with Chrome but as you can see, replying with quotes works on this topic. Thanks!


It's not related to the topic. It's related to the length of a post. Due to some bug recently, when a post have longer text (I don't know the characters count limit of it), sometimes this problem occures, but as I tested it, it doesn't occur when using Quick Reply button (Probably because its fucntionality is simpler and it doesn't use certain functions or database records so the bug which should be related to those functions or database records, doesn't occur). 

Thank you. I just found when I did a one line Qiuck Reply on that topic it was fine but on a longer message it created the issue I wrote about.
thumbnail
Siavash, modified 1 Year ago.

RE: Tech Support o n Post?

Posts: 1277 Join Date: 5/5/19 Recent Posts
Sam Gentile:
Siavash:
Sam Gentile:
Chris Marti:
My suggestions is to try a different browser before we try anything else.
I am using Microsoft Edge. Trying with Chrome but as you can see, replying with quotes works on this topic. Thanks!


It's not related to the topic. It's related to the length of a post. Due to some bug recently, when a post have longer text (I don't know the characters count limit of it), sometimes this problem occures, but as I tested it, it doesn't occur when using Quick Reply button (Probably because its fucntionality is simpler and it doesn't use certain functions or database records so the bug which should be related to those functions or database records, doesn't occur). 

Thank you. I just found when I did a one line Qiuck Reply on that topic it was fine but on a longer message it created the issue I wrote about.



Then this is another bug.
thumbnail
Siavash, modified 1 Year ago.

RE: Tech Support o n Post?

Posts: 1277 Join Date: 5/5/19 Recent Posts
Instead of using Reply or Reply with quote buttons, use Quick Reply and see if it fixes or not.
Sam Gentile, modified 1 Year ago.

RE: Tech Support o n Post?

Posts: 1145 Join Date: 5/4/20 Recent Posts
Siavash:
Instead of using Reply or Reply with quote buttons, use Quick Reply and see if it fixes or not.


Quick Reply works! Thanks!
thumbnail
Siavash, modified 1 Year ago.

RE: Tech Support o n Post?

Posts: 1277 Join Date: 5/5/19 Recent Posts
// To repost this tip here from my log

Tip: To be able to reply with quote (At this time that there seem to be a problem with it), click on the Reply with Quote, then in the editor press Enter/Return a few times, then copy the whole text, then click the cancel button, then click Quick Reply, and paste your text, and write what you want to write, then hit the Publish.

It may not work on all threads.

Steph: Quick Reply for me has Font functionality. You probably have another problem, maybe with your account or browser. Check with another browser, it it didn't fix, then its with your account.
thumbnail
Steph S, modified 1 Year ago.

RE: Tech Support o n Post?

Posts: 669 Join Date: 3/24/10 Recent Posts
Siavash - I wrote the text for my post in another program and then copied & pasted it into the quick reply field. I selected Arial 10 pt as the font. Then I pressed publish and it posted with the small font. I tried to press edit, then it just came up with a blank box. I think copying & pasting text over from another messes with the font settings somehow, even if you try to manually select the font you want in the quick reply window. 
thumbnail
Siavash, modified 1 Year ago.

RE: Tech Support o n Post?

Posts: 1277 Join Date: 5/5/19 Recent Posts
Yeah, copay/paste has some problem. Also edit was not working yesterday, I don't about today.

For pasting, you should click on the editor to open DhO's paste menu, not browser' paste menu, it may not do it the first time your right click, better to right click where the cursor is, and then in the next editor, right click and instead of clicking paste, click Paste and Match Style, that will preserve your initial font in that other program. Sometimes doing this removes the first line or last lines from your text, but often not, and you can play with it.
thumbnail
Siavash, modified 1 Year ago.

RE: Tech Support o n Post?

Posts: 1277 Join Date: 5/5/19 Recent Posts
Siavash:
Yeah, copay/paste has some problem. Also edit was not working yesterday, I don't about today.

For pasting, you should click on the editor to open DhO's paste menu, not browser' paste menu, it may not do it the first time your right click, better to right click where the cursor is, and then in the next editor, right click and instead of clicking paste, click Paste and Match Style, that will preserve your initial font in that other program. Sometimes doing this removes the first line or last lines from your text, but often not, and you can play with it.



It seems that the Edit problem and Reply with Quote problem have been resolved. This is a test for Reply with Quote.
thumbnail
Chris Marti, modified 1 Year ago.

RE: Tech Support o n Post?

Posts: 3928 Join Date: 1/26/13 Recent Posts
Liferay sucks.

That's the tech support comment for today.
thumbnail
Siavash, modified 1 Year ago.

RE: Tech Support o n Post?

Posts: 1277 Join Date: 5/5/19 Recent Posts
Chris Marti:
Liferay sucks.

That's the tech support comment for today.


Well I am not sure that it's all because of Liferay. If the plan is to maintain this forum on Liferay for the next few years, then probably it's a good idea to do a refactoring on the server app of DhO. These kind of bugs don't seem to be very complex, and I don't think it would take so long to fix them, after someone is fluent in the desing of system. If I could get out of this sickness and the cycle of negativity that I am in, I'd like to spend sometime to see if a refactoring on the server app is feasible or not.
thumbnail
Chris Marti, modified 1 Year ago.

RE: Tech Support o n Post?

Posts: 3928 Join Date: 1/26/13 Recent Posts
Sorry, but Liferay really sucks. It's total overkill for DhO. It's like using NASA's space shuttle to run to the store and back.
thumbnail
Siavash, modified 1 Year ago.

RE: Tech Support o n Post?

Posts: 1277 Join Date: 5/5/19 Recent Posts
Chris Marti:
Sorry, but Liferay really sucks. It's total overkill for DhO. It's like using NASA's space shuttle to run to the store and back.


emoticon

Breadcrumb